Jump to content

MnG KY

Members
  • Posts

    30
  • Joined

  • Last visited

Posts posted by MnG KY

  1. On 9/16/2022 at 2:43 PM, SeaDawg said:

    George, I've  been pondering your issues today, and I am wondering if all of this may be related back to the problem you had back in July when your batteries were all  at zero, and you only had shore power. We never did hear why the batteries didn't charge on shore power. Just assumed you had turned them off accidentally.  Now, I think you probably ran the batteries to "zero" at some point previously, and the bms turned them off to keep the small reserve and save your batteries from harm.

    At this point, I'm "guessing", and you will probably know, that your batteries have not all three ever been brought back to 100 per cent since then, so you could have a couple issues. 

    First, your state of charge likely won't show accurately until all three batteries have attained 100 per cent, and the monitoring system  "resets." (This isn't just lithionics. It's pretty much all lithium systems that I've used or read about.)

    The second is, every big lithium battery is a whole bunch of smaller cells, making up a bigger capacity battery. Those cells can vary slightly,  and won't rebalance till the battery has reached 100 per cent, and stayed there for awhile.  Til then you won't get full battery capacity. If you have a bad cell, you never will, but you're under warranty...

    An acquaintance with victron had to charge each battery separately, for example,  to rebalance after running to zero, as I recall, but that's different gear, and I  wouldn't recommend it for your system without speaking to Oliver first, and then Lithionics if you are referred there. Every manufacturer has particular practices that they recommend,  based on their design and chemistry.

    I'm wondering also if your charging profile is set correctly. Balancing only happens in absorption, I think, for most. Perhaps that threshold isn't high enough on your xantrex. Ask Jason to run through the settings with you. 

    I know this has been frustrating for you. At this point, I'd open a service ticket, talk through everything with Jason, (including your past issues) and hopefully it's just something small-- like changing a setting,  or leaving the trailer plugged in and charging long enough without other loads like ac,  to get accurate per centage of charge readings.

    It's important to remember  that lithiums don't behave like lead acid or even flashlight batteries, where voltage tells the story, and lights dim, etc., as stored amp hours run down, but the flashlight or overhead lights still work, just dim. With lithium, it's pretty much linear. Everything works at the same voltage, but when you're out of stored energy, it drops off a cliff, and you have nothing, and the bms shuts you down, which may be what happened to you in July. So a voltage reading from lithiums tells you pretty much nothing, til they're depleted. (Although lithionics, I'm certain,  retains a small per centage in the battery, but shows zero, and shuts down. All the majors do.) The bms depends on algorithms and power in/power out to give you state of charge readings. 

    Hang in there. You and Jason will get it straight, I'm sure, so that you can enjoy your lithium system as you should.

    Best of luck.

    Thanks for the helpful message. We have been chatting with Jason and  Xantrex. We've run alot of test. Sent alot of data to Jason.

    Where we stand now is Jason has been in touch with Lithionics and the 2 batteries that won't accept a charge or discharge are going back to Lithionics for some magic cure I don't understand. Jason has so patiently worked with us on this. We are now using one battery , shore power or generator until the "sick" batteries return. All's good and will get better AND we're learning SO much.

    (Jason  and Oliver owners are the best!)

    Melinda

     

    • Thanks 1
    • Like 3
  2. All 3 batteries are ON. Since they are all tied together, I assumed when the fist one got to 100 the next would charge to 100 and then the third. Guess I need to run the first one all the way down to see what happens. It's not a big deal I guess, but we spent a lot of mo ey for this option, seems it should operate pretty simply. Wish someone would come in that has the same.

  3. 3 Lithioncs lithium 

    Seems that only one battery gets all the action. We just started watching them on the app. We ran the one down to 21, then went on generator mode, it came back up to 99 but the other two stayed at 79 and 81. Thought they all would recharge.

  4. 3 Lithioncs lithium 

    Seems that only one battery gets all the action. We just started watching them on the app. We ran the one down to 21, then went on generator mode, it came back up to 99 but the other two stayed at 79 and 81. Thought they all would recharge.

  5. 29 minutes ago, Mike and Carol said:

    These things seem to happen one-by-one.  You won’t forget to check to see if your batteries are on again and you’ll know that if there is no 12V to check the batteries and the breakers.  If your water pump quits working, don’t panic.  There are two red wires that connect to the underside of the pump, they like to come disconnected if you travel some rough roads.  Easy to fix.  If the microwave quits, check to see if it is still plugged in to 110V.  Etc, etc.  There’s help here on the forum, lots of smart, technical folks and some not so technical (me) who have dealt with seemingly big issues that turn out to be no big deal.  Pretty soon you’ll be giving advice!  Enjoy your camping!  Mike

    Thanks for the encouragement. !

    • Like 2
  6. Hope we have not destroyed the batteries. First of three should be fully charged within the hour, then I guess it rotates the #2, then #3.

    If you get/have the lithium batteries make SURE you download the app. The solar Zamp readout showed it was charging when it was not since the batteries were not on

     

  7. VERY FRUSTRATED.
    on shore power EVERYTHING works...
    Zamp shows full battery. Xantrex Freedom x shows full batteries.  
    Disconnect and nothing works. No display on Xantrex, Zamp display flashing all around from14.5 to 6.7 
    Any ideas out there?

  8. It's Sunday, no assistance. 

    Any knowledgeable owners want to contact hull 1171, George and Melinda Pierce, call 859-230-6058.

    Hull 1171 EII. F150 Hybrid 2021.

  9. just unplugged from shore power. Herd some beeping alarms. Lots of weird numbers flashing on the sea-level ll tank monitor.

    xantrix is blank.

    We assumed our lithium batteries were fully charged after being on shore power for 2 days.

    I think this whole inverter etc is just too complicated for me. 

    there is no reason any owner should have to ynderstand this. 

    I assumed this syst was idiot proof. It is not.

    1659292766036305121225509002321.jpg

  10. The Mothership repaired the unit that the Dometic service tech said needed to be replaced. Seems a screw came out and keeping the fan from running. Two days out from repair and alls well! Living happily ever after in our Oliver. THE END

    • Like 7
  11. Camping World diagnosis is locked up motor. Need new motor or unit. They don't have , would be several days. 

    Nearest CW near home could get unit in 8 days, but could not install for 8 Weeks.

    Headed to Hohenwald. 

    • Like 2
  12. Domestic AC in 2022 Elite II hull 1171 was working fine when we left Dallas for a wonderful Campground in NE Oklahoma. After a very bumpy ride down a gravel road arrived at campsite to find the AC compressor runs but the AC fan never starts. Camp host is a licensed electrician and was very helpful .. cked fuses, breakers etc but no luck. Any ideas how to get the fan going?? 

  13. Domestic AC in 2022 Elite II hull 1171 was working fine when we left Dallas for a wonderful Campground in NE Oklahoma. After a very bumpy ride down a gravel road arrived at campsite to find the AC compressor runs but the AC fan never starts. Camp host is a licensed electrician and was very helpful .. cked fuses, breakers etc but no luck. Any ideas how to get the fan going?? 

×
×
  • Create New...