Jump to content
Sign in to follow this  
Landrover

Forum not secure?

Recommended Posts

I just received 12 emails  from pharmacy’s to people,  some foreign claiming to post on the forum.  Using Oliver travel trailer site.  I’m not sure what this is all about. Also still having a lot of those 404 errors. Anyone else getting these types of emails.  Please advise if this is not a somewhat secure site I’d like to know.  If this continues i may delete my account. I don’t have enough computer skills to have to worry about hackers.

Share this post


Link to post
Share on other sites

I am getting a lot of 404 errors, but have not gotten anything from a pharmacy or weird e-mails.

Share this post


Link to post
Share on other sites

I think the answer is "It should be, and we think it is", but your post is troubling.  I'll let Jason at Oliver know about this immediately.

 

We've had a good bit of difficulty with spammers today, but nothing that would indicate that they're doing anything but signing up multiple accounts and posting spam.

 

My initial question would be if you have ever posted your email in a post for any reason.  The spammers are definitely capable of scanning posts for anything that looks like an email address.


Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites

Agree with Overland. We’ve been trying to keep up with the spammers. If you’re getting suspicious emails, let us know. If there are ways to tighten up the registration process we will consider all possibilities.


Mike and Carol | Fair Oaks Ranch, TX | 2016 Elite II #135 | 2016 Ram 1500 Crew Cab 4X4 5.7L Hemi

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Share this post


Link to post
Share on other sites

The emails I get about OTC drugs and Norton 360 tech support say I’m subscribed to them on “a” forum.  Just click the link to unsubscribe.  Naturally, I haven’t clicked on any link.  Is Oliver aware of this?


Craig

Share this post


Link to post
Share on other sites
The emails I get about OTC drugs and Norton 360 tech support say I’m subscribed to them on “a” forum. Just click the link to unsubscribe. Naturally, I haven’t clicked on any link. Is Oliver aware of this?

 

The administrators have been notified. I just deleted another account and the 6 associated spam emails.


Mike and Carol | Fair Oaks Ranch, TX | 2016 Elite II #135 | 2016 Ram 1500 Crew Cab 4X4 5.7L Hemi

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Share this post


Link to post
Share on other sites
I think the answer is “It should be, and we think it is”, but your post is troubling. I’ll let Jason at Oliver know about this immediately.

 

We’ve had a good bit of difficulty with spammers today, but nothing that would indicate that they’re doing anything but signing up multiple accounts and posting spam.

 

My initial question would be if you have ever posted your email in a post for any reason. The spammers are definitely capable of scanning posts for anything that looks like an email address.

 

Never had a reason to post my email address on the forum ,  this happened several months received a email forum post from Ott. Wanting to offer pass port docs. I deleted it w/o opening it.  I should have save todays if some needed to look at them. Sry I deleted them quickly.

Share this post


Link to post
Share on other sites

I'd say definitely save it/them if you get another.  That might help Jason figure out what's going on.  This is the first that we've heard anything like this, so certainly the more info we have, the better.

 

 


Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites
I’d say definitely save it/them if you get another. That might help Jason figure out what’s going on. This is the first that we’ve heard anything like this, so certainly the more info we have, the better.

 

 

 

Also the other thing tonight every topic i click on you get the 404 error and have to reclick to get the to come up.  Strange. logging off now.  If I can be any further help have them call me direct, Thanks

Share this post


Link to post
Share on other sites

I've gotten a dozen or so emails like this (photo attached) since I subscribed to one forum a couple of months ago. I'm hesitant to click on the link included so I just delete them instead.

 

Additionally, lately, almost every post that appears through a search in the forum results in a "page not found" or 404 error.

 

 

Screen-Shot-2019-08-21-at-5_56.04-PM.thumb.png.bc3ee0003cff95698280150a79051081.png

  • Thanks 1

Oliver "Igloo" Hull #488, TV: Ford F150 Platinum Supercrew Shortbed 4WD Off Road, Max Tow Pkg

Share this post


Link to post
Share on other sites

I've gotten a dozen or so emails like this (photo attached) since I subscribed to one forum a couple of months ago. I'm hesitant to click on the link included so I just delete them instead.

 

Additionally, lately, almost every post that appears through a search in the forum results in a "page not found" or 404 error.

 

Screen-Shot-2019-08-21-at-5_56.04-PM-1.thumb.png.d9c6b066eff85de9dd9a17a5183c361c.png

 

 

 


Oliver "Igloo" Hull #488, TV: Ford F150 Platinum Supercrew Shortbed 4WD Off Road, Max Tow Pkg

Share this post


Link to post
Share on other sites

Hi all,

 

I am here to help everyone understand a couple of things as best as I can explain.

 

First thing would be that spam is not hacking, it isn't close to anything hacking. Basically what these people are doing is they are legitimately registering through the Registration page and then using that newly created account to post topics and that's it. No hacking involved. Our host security is some of the best in the world and there are several security checks on the server side that helps to keep you all safe and secure. It's one of the many perks we all enjoy for having a top notch managed hosting provider.

 

Secondly, I found the problem this morning in the registration page that was not stopping these spammers from creating accounts, but this correction is not a fix all solution because one does not exist in all the world however, It will help in stopping spammers.

 

As for the Subscribed to the topic and getting emails - I am currently looking into this. I have made posts in topics and have never received an email from the forums unless I physically selected to subscribe to the topic or forums. You can easily just as well Unsubscribe from the topic and/or forums. Picture below:

 

Capture.thumb.jpg.64a058d8ee78ee52dd52c87138c68b48.jpg

 

Per the 404 errors, We have been working with the host on this issue and we're still working on pinpointing the cause of the issue. Info here:

https://olivertraveltrailers.com/topic/forums-and-404-errors/

  • Thanks 3

Share this post


Link to post
Share on other sites

Sometimes people accidentally click this box, resulting in emails from the forum.

I know I have done it.

 

 

Screenshot_20190822-101923_Chrome.thumb.jpg.714e846b02c7bd77483862de4712510a.jpg

 

Sherry


2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites

So to summarize the above posts and relay additional info from Jason at Oliver:

 

1. The forum suffered a fairly intense spam attack yesterday which occasionally overwhelmed the moderators' ability to get the posts deleted in a timely enough manner.

 

2. This was due to the CAPTCHA feature on the account registration page getting disabled in the latest forum update.  The CAPTCHA is the little box you click to say that you aren't a robot and is what prevents spam bots from signing up multiple accounts quickly.

 

3. The CAPTCHA issue has now been fixed and we should be back to normal.

 

4. The emails that are posted above are unrelated to the spam attack, and are automated emails that the forum sends to users who have subscribed to topics (either intentionally or not).  They are NOT due to the forum or anyone's account being hacked.  If you get an unwanted email like the one posted above, the solution is to go to the very first post of the topic in question and click the text at the top right of the post that says "Unsubscribe".  If you are receiving mulitple emails, it is possible that you have inadvertently subscribed to the entire subforum.   In that case, go to the subforum in question and again, you should see the text "Unsubscribe" at the top right of the page.  Alternatively, you can go to your user profile page and click on the Forums button.  Then you will see a button for Subscriptions where you can see and delete any subscription from there.  If for any reason this doesn't work, please PM a moderator and we'll see if we can help.

 

5. While people aren't intentionally subscribing to spam topics (one assumes), it's easy to accidentally click the subscribe button, particularly on a phone, which can sometimes interpret a swipe or scroll gesture as a click.  I've asked Jason if it's possible to add a verification popup or page to the subscribe buttons, but I have no idea if that's possible with the forum software.  Regardless, if you do start receiving emails like those above, just follow the instructions to unsubscribe and you'll stop receiving them.

  • Thanks 1

Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites

Newshoes here. How do you explain the "headers" in Russian this AM? Also had numerous Canadian pharmacy "junk". Also had many 404 errors in the last few days.


2019 Legacy Elite #431;  2019. TV 2019 GMC Canyon Denali, crew cab, 4X4, Long bed, Duramax Diesel.

Share this post


Link to post
Share on other sites

As Jason said, the 404 errors are a separate issue that both Oliver and their web hosts are working to correct.

 

The Russian and other stuff was more spam that got posted prior to fixing the captcha feature.

 

Also it is likely that there are still unused accounts that were created by the spam bots that can only be identified when they post spam, or by manually going through every account and looking for suspicious email addresses.  The latter isn't going to happen, so expect some residual spam posts that hopefully will peter out over the next few days.


Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites
I didn’t realize that you could subscribe to an entire forum. That seems like a dangerous feature, lol.

 

Sure can Lol.

 

Capture-1.thumb.jpg.2351078eb0e76432c8326a8bfda293cd.jpg

 

What we know about the 404 error is that it is caused by the bbPress forum software and not anything we have done. There is a newer version but I am still working on it on our TEST site. The bbpress support is non-existent (perks of FREE software) but they claimed to have fixed it in the new update. We shall see... I am still researching and testing so please be patient with us. In the meantime (temporary fix), usually a page refresh will solve the 404 error.

Share this post


Link to post
Share on other sites

I saw the same posts these are also the same emails I receive.  If you look at my posts  i only post new. Or reply to new posts. Please explain how you would subscribe to posts on the forum. I try to keep it simple. And I don’t even follow others on the forum. Thanks

Share this post


Link to post
Share on other sites

Landrover, I just took a look at your profile and it looks like you are subscribed to the entire "Welcome To The Oliver Travel Trailers" forum.  This may be intentional, or as I said earlier, could easily have been a slip of the thumb while scrolling through the forum on a phone.  That's an easy forum to get subscribed to and not realize it, since it gets relatively little traffic and you could go for some time before receiving any notifications.

 

We did in fact have quite a few spam posts in that forum yesterday, and so you would have received a separate email for each post.  You can follow the instructions above to delete that subscription, or if you'd like, one of the moderators can do that for you.  If you'd like to keep the subscription, just understand that if more spam gets posted to that forum, you will get another email.

  • Thanks 3

Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites

Overland I looked at all my profile and account and don’t see where or how I’m subscribed to anything. I must be missing something. You or any moderator have my permission to remove any subscription i may have encountered. I this is a problem please let me know.  I will delete my account and start over at a later date preferably after all the bugs are worked out. Thanks

Share this post


Link to post
Share on other sites

Overland is not online now, so, I'll show you where to go in your profile to see forums that you have subscribed to.

 

Go to your profile, click on the double bubbles, x out the one(s) you no linger want to be subscribed to.

 

 

Or, log in, go to that forum, look at the top, and see "unsubscribe", and click there.

 

Hope this helps you and others.

 

It's easy to subscribe accidentally. I've done it myself, a number of times. Then I get emails...

 

Please, DON'T delete your account. All your previous posts will then say "anonymous." There's nothing wrong with your account, nor has the board been " hacked."

 

Thanks for bringing up this important topic. We appreciate it.

 

 

 

 

Screenshot_20190822-184833_Chrome.thumb.jpg.f82c6987e35f87beef8294fdd6d775a3.jpg

 

Sherry

 

[attachment file=193338]

 

20190822_190741.thumb.jpg.8815a80778cf02c90a16d2772c3d5855.jpg

  • Thanks 2

2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites

I'm happy to do it for you.

 

For anyone who wants to check their own account, here is the section of your profile to view and change your subscriptions - just hover your mouse over the 'x' and it will say 'unsubscribe'.  Click and you're done.

 

Screen-Shot-2019-08-22-at-6_05.27-PM.thumb.png.a7ee82662f9c9e43c999a46936fd2a31.png


Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites

Thanks to all. This was something i was not aware of. Ill make a habit of checking my account often. One of those emails can be a little nerve racking. I’m sure I’m not along. Thanks again keep up the good work.

  • Thanks 4

Share this post


Link to post
Share on other sites

I locked this topic, as the question has been resolved.

Continuing discussions on 404 errors should be added to this post in the link below so Jason sees them. I moved other 404 discussions to that thread.

This situation has improved for me , and hopefully, for others.

We thank you for your patience in the meantime, as we continue to upgrade the forum.

https://olivertraveltrailers.com/topic/forums-and-404-errors/

 

Sherry


2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...