Jump to content

Troubleshooting: Forum threads not populating for iOS devices


Recommended Posts

  • Administrators

Hello everyone! 


It has come to my attention that a couple of people have had problems trying to view forum threads and that the post itself would not populate. 

It later turned out that their content blocker was blocking the forums (for some odd reason) and they had corrected it by allowing the content on these forums.

If you use some kind of ad blocker, or content blocker, or Apple builtin content blocker please try allowing it for these forums.

I do not know what you use for content blocker but you can find a guide here:

https://www.macrumors.com/how-to/enable-content-blockers-safari/

 

I also suggest trying clearing out your phone's cache.

Here is a how to for Clearing Cache:
https://www.macrumors.com/how-to/clear-cache-iphone-ipad/

 

Thank you

Full Stack Developer/Marketing @ Oliver Companies

Oliver Forums Guidelines & Rules

Link to post
Share on other sites

I had this same problem, and I was able to fix it as follows:

Tap the "aA" icon to the left of the website address to reveal the Website View menu. 

Tap on Website Settings.

Turn OFF the Use Content Blockers switch, which will only affect the current domain (olivertraveltrailers.com).

Tap Done. 

  • Like 2
  • Thanks 1

David Stillman, Salt Lake City, Utah

2016 Oliver Elite II  Hull 164    |    2017 Audi Q7 tow vehicle. 

Travel and Photography Blog: http://davidstravels.net

 

Link to post
Share on other sites
  • Moderators

Thanks for the info. FYI, if you’re looking for a content blocker that works with the site, I use 1Blocker with all its options turned on and I haven’t seen any problems. 

Edited by Overland
  • Like 2

Snowball • 256 • 2018 Ford Raptor

Link to post
Share on other sites

Is it browser related? I use Chrome on an iPad and have not had that problem.  However, when I use the “Unread Content” button, I see everything before June 21st. Tomorrow, it will be June 22nd and so forth.

 

David and Vicky
2017 Ford F-250 4x4 6.2L
2020 LEII #686 (under construction)
ALAROKTNTX3eef69d249f7796ab0eb69cba1cb15

Link to post
Share on other sites
  • Administrators
On 9/14/2020 at 9:43 PM, DCdude said:

Is it browser related? I use Chrome on an iPad and have not had that problem.  However, when I use the “Unread Content” button, I see everything before June 21st. Tomorrow, it will be June 22nd and so forth.

 

This is browser related for Safari browser iOS only devices only.

Full Stack Developer/Marketing @ Oliver Companies

Oliver Forums Guidelines & Rules

Link to post
Share on other sites
  • Administrators

One user contacted me today and was having issues with logging-in on his Kindle Fire. I believe it uses the Silk Browser. He stated when he logged-in, it would immediately log him out and return him to the home screen. I instructed him how to clear his cache and have not received feedback if that fixed the issue yet.

  • Like 1

Matt Duncan

Director of Marketing, Oliver Travel Trailers

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...