Jump to content
Sign in to follow this  
JohnZ3

Furnace Question

Recommended Posts

Hello, We picked up our unit in Hohenwald in November of last year. On the way home we used the furnace once and everything worked fine.  We have camped since, but used an electric heater for heat. I went to start the furnace today and the ceiling mounted a/c unit comes on and blows cold air. The gas is ON and the thermostat is set for FURNACE (not heat strip). Shouldn't just the furnace come on and blow hot air through the heating ducts?   Am I doing something wrong? Thanks. John


John & Eileen


2018 F150 EB Super Crew FX4


2018 Oliver Elite II Hull #405


 

Share this post


Link to post
Share on other sites

This is exactly what the system is designed to do. The air conditioner is not coming on, it’s the heat strips (and a/c fan) that are coming on to aid the furnace in rapidly bringing the temperature up to the thermostat set point. Auto fan setting bypasses this function.

  • Thanks 2

Steve, Tali and the dogs: Reacher, Lucy and Rocky plus our beloved Storm and Maggie (both waiting at the Rainbow Bridge) 2008 Legacy Elite I - Outlaw Oliver, HULL NUMBER: 0026 2014 Legacy Elite II - Outlaw Oliver, HULL NUMBER: 0050 2017 Silverado High Country 2500HD Diesel 4x4 

 

      ALAKAZARCACOCTDEFLGAIDILINIAKSKYLAMEMDMA       ABBCMBNSYTsm.jpg

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...