Jump to content

Citrus breeze

Members
  • Posts

    28
  • Joined

  • Last visited

Everything posted by Citrus breeze

  1. My hull number is 734, a 2021 Oliver Elite II. Pulled by a F-150. Twin bunk bed design with solar.
  2. Thanks, Steve I was just researching on the old internet, and read about the necessity of a neutral bonding plug. I hope to find one near where we are camping tomorrow. Hull 734 Charlie Citrusbreeze
  3. Hi Campers, Is there any reason anyone can think of why a Honda EU2000i generator would not show up on the Xantrex freedom x device in my Oliver Elite II? Is it not powerful enough? Or is either the generator or the Xantrex freedom x not working properly. Of course, it could just be me! I started up the generator. Waited until the green light on the generator indicated it was producing enough voltage. Then I plugged the cord into the generator first, and then the Oliver. Is it me, or is it something else? Would appreciate any advice. Charlie Citrus Breeze
  4. I want to thank all of you for your suggestions. Since the other gas appliances were all working, you were right that it had to be some problem with the gas feed for the stove alone. Since both burners were not working, the main supply to the stove must have had an air blockage for some reason. No, I would not stick anything into the brass orifices that could damage them. I was about to take the top of the stove off by removing the two screws that hold it in, but I had a brainstorm. That was, why not try my portable car vac (armorall)? I plugged it into the ceiling circular orifice that is similar to the old cigarette lighters cars used to have back in the "good old days". Flipped over the builtin crevice tool on the vac, and vacuumed around each burner, figuring I might either dislodge something, or even create suction on the jets. Voila! Both burners light...without disassembling the stove top! Once again, this camper is happy, and can now eat inside our land yacht! Again...A big thankyou goes out to all of you. Charlie Citrus Breeze
  5. Both burners do not ignite. No smell of gas present. Button igniter tries to ignite, but no gas is present. Have tried lighting with butane lighter to no avail. Burners just are not getting any gas to them. Doesn't seem to be a easy way to check the jets. Any ideas?
  6. Our stove top range has a problem igniting today! The refrigerator is working on gas. The furnace is working on gas. Checked the propane tank, and that is reading "green". Any suggestions?
  7. The generator is a Honda eu2000i. Do you think that is powerful enough?
  8. Yeah, I should have done this in my driveway. I deserved that comment.
  9. Yes, I’ve the adapter. So if there’s nothing else that I have to be concerned about, I’m all set. Thanks to both of you
  10. Yes to both questions. I’ve used my generator on my previous camper(Casita), but that didn’t solar panels on that.
  11. Forgot to mention that my Olliver hull number 734 has AGM Batteries.
  12. Out boondocking for a week. On fifth day noticed battery level has dropped to a level of concern. Question is, with my Honda portable generator…is there any special tricks I need to perform to do this right? we’re way north in NH IN THE Great North Woods Appreciate any feedback
  13. First day on just solar power, microwave worked. Second day, no microwave. can’t solar keep batteries charged enough? Reading is that I still have nearly 13 V. Citrusbreeze Charlie
  14. Thanks Everyone! I called Jason at Oliver. He returned the call quite promptly, and talked me through various things to check. Turned out I had to go to the water pump itself under the curb side bed to check the wires. There are two little red wires that attach to the underside of the pump, near you as you look. One of them was not connected at all! Three screws had to be removed to be able to reattach the wire once attached…Everything worked. Surprise! Thanks for all the feedback. Citrusbreeze Charlie
  15. I used the street side fresh water inlet. The green light is on. The first valve on left lower side is open. It seems that no water is being drawn from the tank. No sound. Is there a circuit breaker for the pump somewhere? citrusbreeze
  16. Hi, I just parked at my first boondocking site. Filled my fresh water tank, and turned on the water pump. Heard no sound. It’s not pressurizing the tank. No water flows from any faucet. What am I doing wrong? Or, Heaven forbid, is the pump broken? I’ve never used pump before. HELP! Charlie.
  17. Hi Everyone, Find it necessary to store our Oliver Elite 2 for 5-6 months. What is the best procedure to keep the 4 batteries up to specs for that period of time. Would it be advisable to keep our unit plugged into AC, or should I use a battery maintainer on them? Appreciate any suggestions and advice. Charlie
  18. Thanks for all the suggestions. I will start investigating tomorrow.
  19. I really appreciate all the "immediate" replies. So, I'll attempt to reply to all of you with a big "Thank You"! Yes, my unit is 734, picked up a year ago Feb. That's 2021. Now, How do I determine whether it's a roof leak between the hulls, or a window leak. And, the comment about the "rain guard"...you seemed imply that it helps "somewhat". I'm praying for a permanent fix, not a half way fix. Is that at all possible? Charlie
  20. I'm baffled! It seems that my Oliver does not like to be rained on!! For the second time, I have had leaks on both side windows, at one time or another. I checked the tracks, removed the white strip gaskets, and there is apparently no reason for a leak there. The second time, it soaked the mattress! We are not happy. Just bought silicone caulk to seal the windows, if needed. Why, in a camper that is otherwise so well made, that we pay a premium price for, do we have this problem? It beats me. Does anyone have the same problem, and if so...have you solved it? Charlie
  21. Hi There, I'm just back from a camping trip to Blue Spring State Park in Orange City, Florida. Quite a trip...but that's not why I'm writing. Here's the problem. I removed the screen on the rear emergency escape window a few trips ago, to do some cleaning. Man! I can't get the screen back in place!! The screen has metal clips on the top and the bottom facing the outside of the camper. I can't seem to remove those clips which seems to be necessary to replace the screen. Has anyone else had to the same problem? Charlie
  22. The reply about the level of the unit while draining the gray tanks is very interesting. Now, I'll have to figure how to raise the Ollie while at a dump stations, and I'm attached to my truck. Charlie
  23. Thanks loads for the reply. Meant to get back to you sooner, but just followed your advice without checking back in. Thanks to you...no wet socks! Everything seems to be as you said. Charlie
  24. I don't know if this is the right place to ask about this, but here goes. After camping several times with our Ollie, we arrive home the last time to find that the floor pan in the bathroom was flooded with water that had come up from the floor drain. I had drained both the black and the gray tanks at the last campground dump station, where we had been connected to city water supply. The monitor read that both tanks were empty, yet...there was obviously water coming from the gray water tank into that pan! Any ideas?
×
×
  • Create New...