Jump to content
Sign in to follow this  
SeaDawg

Anyone having trouble sending messages?

Recommended Posts

Hi, folks,

 

I got an email from a member who was having difficulty sending private messages through our board.

 

Mine is working fine, but we could have a glitch? If you are having any difficulties, please let me know here, describing the issue, and what device and browser you are using.

 

Just a thought, it's a good idea to check through old messaged, sent and received, and delete unnecessary items. I don't remember the total amount of messages we can keep, but I believe it's not that many...

 

Sherry

 

 

 

 


2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites
Hi, folks, I got an email from a member who was having difficulty sending private messages through our board. Mine is working fine, but we could have a glitch? If you are having any difficulties, please let me know here, describing the issue, and what device and browser you are using. Just a thought, it’s a good idea to check through old messaged, sent and received, and delete unnecessary items. I don’t remember the total amount of messages we can keep, but I believe it’s not that many… Sherry

 

Sherry,

 

Will send you a Test PM in a few minutes.

 

Thanks,

 

Edit: Just tried to send you a PM and could not. Clicked on your sign-in name, next clicked on message to you, could not enter text in the message box.


Bill

LE2 Tundra

 

Share this post


Link to post
Share on other sites

Hi, Bill. Just sent you a pm from my Android Motorola Droid Turbo. it appeared to be successful.

 

What device are you using? Browser?

 

Thanks.

 

Sherry

 

 


2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites

Also, received this info from the first user having problems earlier today:

 

My messages now went through to him, and he responded that he was having some difficulty as well. I'm on a MacBook Pro Laptop, using Safari 9.1

When you talk to tech admin, I'm also curious where the forum sign in button is for a Samsung Galaxy S6. I had the darnest time just finding an alternative "side door" to sign in on this past weekend on my phone.


2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites
Hi, Bill. Just sent you a pm from my Android Motorola Droid Turbo. it appeared to be successful. What device are you using? Browser? Thanks. Sherry

 

Sherry,

 

Replied to PM.

 

Using latest Firefox and Windows on a Laptop. Will try to originate another PM to you.

 

Thanks,

 

Edit: Looks like I can reply to a PM, but cannot start a PM conversation. I hardly ever use PM.


Bill

LE2 Tundra

 

Share this post


Link to post
Share on other sites

I have a notice that you sent me a pm, but haven't been able to see it yet. Firefox was often buggy with forums when I used it. I typically use chrome on my laptop.

 

We'll get this sorted out soon.

 

Thanks for the input.

 

Sherry

  • Thanks 1

2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...