Jump to content
Sign in to follow this  
John E Davies

Touchy brake locks up prematurely?

Recommended Posts

The left front brake has gradually become more and more abrupt, tending to lock up completely at very slow speeds on smooth pavement.  I have been dialing back the controller current until I get around to taking everything apart. Any ideas on the cause?

 

A leaking seal should cause it to lose effectiveness, I think (?)  but not cause this kind of complete lockup.

 

All four brakes work fine when warmed up and moving, it is worse when they have cooled and I start to travel again. None of the drums are ever abnormally hot.

 

The trailer has 4300 miles and I haven't ever pulled the hubs. This has been gradually developing over the last 1500 miles. I have been gradually reducing the current - I thought the shoes were just getting really bedded, but then the one brake started to lock and I realized something else is going on.

 

Any suggestions or comments?

 

I really would like disc brakes but that will have to wait on better finances....

 

Thanks.

 

John Davies

 

Spokane WA


"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

After rain or dew when starting off in the morning with cold brakes, our Ollie's brakes are grabby. After applying brakes momentarily at slow speed 3 or 4 times, brakes operate normally for the rest of the day. Assumed it's moisture on the shoes and/or flash rust that may occur overnight inside of the brake drum, IMHO. Brake shoes & brake drums visually looked good during bearing repack/seal replacement less than 5,000 miles ago. Using Toyota's factory installed Tundra brake controller.


Bill

LE2 Tundra

 

Share this post


Link to post
Share on other sites

Just did a Google search for trailer elctric  brakes grabbing.  Got several inputs.  One, a troubleshooting tabel from camper trailers.com.

 

May be a broken or weak return spring. Have you checked running clearance of both brakes on that side?  Maybe the grabber has insufficient clearance and comes in early.


George and Gretchen


Gig Harbor, Wa.


Hull Number 178

Share this post


Link to post
Share on other sites

After a year and about 10K miles I took mine in to a local brake shop for adjusting. He made some minor adjustments and said the brakes looked good. $20.  I manually apply the brakes a few times when first starting out each day. No grabbing issues. You might need to have a brake shop check unless you're more knowledgeable than I am and can do it yourself.

 

Mike


Mike and Carol | Fair Oaks Ranch, TX | 2016 Elite II #135 | 2020 Ram Rebel 4X4 5.7L Hemi

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Share this post


Link to post
Share on other sites

John,

 

 

 

It might be oil if the shoes got a small amount on them that then got glazed. Small amounts of oil make clutches very grabby.

 

Not real likely, but before you take everything apart, make sure they are all adjusted the same.  The one that grabs might be different than the rest which would give a different cam angle and possibly make it grab harder.

 

If you do take it apart, be sure to tell us what you found.

 

I've noticed that my Ollie brakes are all getting stronger and stronger over time.  At first they would not lock up on setting 10.  Then I was down to 7 and now I'm down to 5.  Any more and they are taking more of the load than I want and locking early.  I'm really surprised at how much they change while breaking in.  If you have to replace the shoes on that one wheel, you'll probably have to break it in again.


John


"I only exaggerate enough to compensate for being taken with a grain of salt."


LE2 #92 (sold),   Black Series HQ19   

Share this post


Link to post
Share on other sites

I took all the hubs off and found a slight grease leak in the one brake that was locking prematurely. I cleaned the bearings, drums, and brake assemblies and everything looked OK, with minimal wear. With a couple of exceptions.

 

Both left axle stubs had some sort of black crusty stuff where the seal runs. I've never seen this before, can anyone comment?

 

FullSizeRender-1.thumb.jpg.a889adaebcdd3436ac95ffdbc34e3c2d.jpg

 

I cleaned them both up with a red scotchbrite pad:

 

FullSizeRender-2.thumb.jpg.5bdc3ad5bce24efaedd34eb905467b22.jpg

 

And I decided to buy real seals, not the crap stuff from China that is sold everywhere. These are USA made, obviously better quality (by visual comparison and at the recommendation of my favorite NAPA parts guy). I had to get them from a bearing supply, cost was $4.59 each. I STRONGLY recommend these for your next brake or bearing service; poor quality seals will mess up your brakes after a few thousand miles. I suggest you order four, throw them in the spares kit and use them yourself, or tell the shop to use them instead of another brand.

 

FullSizeRender-3.thumb.jpg.2f298c8382192e900b16267e2df0ce00.jpg

 

https://www.amazon.com/Timken-473336-Seal/dp/B001544U88/ref=sr_1_1?ie=UTF8&qid=1503898998&sr=8-1&keywords=Timken+473336

 

I used Redline Cv2 grease in the bearings, removed the adjusters and lubed the threads with silver antiseize, and sprayed a liquid grease on the cams, magnet pivots and self-adjuster cable guides.

 

I hate drum brakes, they are such a pain to work on. Hopefully they will work right now.... for a while at least.

 

John Davies

 

Spokane WA

 

 

  • Thanks 1

"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites
John, Dexter’s following link for up to 8K axle electric brake service manual: http://www.dexteraxle.com/docs/default-source/default-document-library/light-duty-electric-brakes019b809d2ba463c18d7aff64007a4014.pdf?sfvrsn=0 “Shoes contaminated with grease or oil, or abnormally scored or gouged should also be replaced”.

Thanks, I am aware of that recommendation. The shoe linings did not look bad or glazed and I scrubbed them multiple times with brake cleaner. Maybe that was enough.

 

Replacing parts becomes a slippery slope..... if I replace the left front shoes, then I must also replace the right front, since you should always do the same on each side of an axle. Then the new linings are not bedded. So the other brakes will be working harder, causing them to wear more. If you dial up the current to get full braking, the other axle brakes will lock up. If you dial back to avoid those locking up, you get increased braking distance. Neither is good, so maybe I should install FOUR new sets of shoes! That's what a brake shop would recommend.

 

Manufacturers recommendations are "worst case", if you follow them exactly you won't go wrong. But they are not always the best choice. I'll see how this goes before deciding if I need to put in two new sets of shoes....

 

BTW, I have been doing my own brake jobs for 45 years, it isn't rocket science but there are some things that can trip you up. Like carefully driving in that fourth and final grease seal, with your mind sort of running on autopilot, then discovering you left the bearing out.... and then you have to make another trip to the bearing supply store for a new seal!

 

John Davies

 

Spokane WA

 

 

 

 


"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

I tested the brakes locally and they work great, no more lockup of one brake. I was able to dial up the voltage to 9.5 and they seem to be working as well as they ever did - strong and even.

 

Maybe too strong - the rear drawer flew all the way forward and ended up under the bathroom door.....

 

John Davies

 

Spokane WA


"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

Good job!

 

It is interesting how grease on brake shoes can make them grab.

 

Thanks for the link to the seals.


John


"I only exaggerate enough to compensate for being taken with a grain of salt."


LE2 #92 (sold),   Black Series HQ19   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...