Jump to content

Recommended Posts

Hello everyone.

 

Well we received our Oli.  Yeah

 

Problem, we are hooked up to shore power, connection verified, circuit breaker is on, but air conditioner and microwave will not go on.

 

Are we missing something, it there another switch.

 

Thank you

 

 

 

Sandy

Link to post
Share on other sites
  • Moderators

Can you tell us what exactly you mean when you say ‘connection verified’?

 

My first thought is that the surge suppressor has found a fault of some sort. Can you check the display and confirm that it says E-0?

Snowball • 256 • 2018 Ford Raptor

Link to post
Share on other sites

If you can’t get any power out of that outlet, you could test your Ollie by moving to another site temporarily, if there is one open. If it works there, there is a problem in your site wiring, not in your trailer... You could ask a neighbor or the camp host for help.

 

There is a little disable (over ride) switch on the onboard surge suppressor. You could switch it off but that puts your trailer at great risk if the campground wiring is screwy. I would NOT recommend that step unless your hookup has been verified to be 100% correct.

 

Good luck .... how hot is it?

 

John Davies

 

Spokane WA

  • Thanks 1

"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...