Jump to content

Xantrex Freedom X throwing a [04] code flashing Hull# 634


Recommended Posts

Just noticed this [04] code flashing on our 2020 OLEll this evening. We are on shore power presently here at our home and are headed out in the morning on a week long trip. I read the manual (pic below) and checked all action areas, but still cannot figure out or understand the cause of this code.
Was wondering if anyone else has experienced this with this particular inverter. I will give Jason a call in the morning and see if he can help trouble shoot.
All other systems are working fine. Hopefully it’s nothing major.

Thank you in advance.

David

 

 

69D69210-CF31-4884-A85C-A030ECB264EA.jpeg

662A6C47-BFC8-48BA-AA4C-AD7A3291D1A9.jpeg

5A156A31-705F-40D7-BC38-1EB5A07EB570.jpeg

Edited by Patriot

2020 Ford F-250 6.7 liter Powerstroke Lariat Ultimate “Tremor” High Cap tow pkg  - 2020 OLEII - Hull #634 

 

Link to post
Share on other sites

Jason Essary OTT Service put us in touch with Xantrex tech support. We were walked through a system reset. No further issues. It was undetermined what caused the error code (4). Xantrex tech support was outstanding. All is well.

edit- documented everything and everyone we talked with should this issue occur again when out of warranty.


Happy Camping!

Patriot

Edited by Patriot
  • Thanks 3
  • Like 4

2020 Ford F-250 6.7 liter Powerstroke Lariat Ultimate “Tremor” High Cap tow pkg  - 2020 OLEII - Hull #634 

 

Link to post
Share on other sites
  • Moderators
1 hour ago, Patriot said:

Jason Essary OTT Service put us in touch with Xantrex tech support. We were walked through a system reset. No further issues. It was undetermined what caused the error code (4). Xantrex tech support was outstanding. All is well.
Happy Camping!

Patriot

We had an inverter issue a few years ago and the Xantrex support team was excellent.  Walked me through a bunch of troubleshooting until we did a hard reset that did the trick.  Mike

  • Like 2

Texas Hill Country | Elite II #135 | Ram 2500 6.7L

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Link to post
Share on other sites
  • Moderators
35 minutes ago, Susan Huff said:

The old faithful "reboot" remedy . . . .  ☺️

It was a little more than a reboot.  Disconnect from power and let sit for 6 hours before reconnecting.  I was surprised at the length of time with no power, but it worked.

  • Thanks 1

Texas Hill Country | Elite II #135 | Ram 2500 6.7L

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Link to post
Share on other sites
  • Moderators
1 hour ago, Mike and Carol said:

It was a little more than a reboot.  Disconnect from power and let sit for 6 hours before reconnecting.  I was surprised at the length of time with no power, but it worked.

Yup. That's a reaaaallly lengthy reboot.

2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...