Jump to content

Setting Up Vizio TV; Hull 803


Recommended Posts

When we were on the road I tried to connect our Vizio TV to the Internet via our Verizon jet pack. No luck. Now R-Villa’s parked at home on the drive with a solid Wi-Fi signal from our home. I still cannot get the Vizio to connect. Yes, I triple checked the password.  Even tried going through the Vizio app on my iPhone 11…still nada. 
 

This process is NOT new to me, having purchased other smart TVs; it’s frustrating this time.  No expert, but I have a fairly extensive computer-user past. Following instructions in the manual to no avail.

Any of you EE’s or techies have any insight?

image.jpg

"R-Villa" ~ Hull #803 Legacy Elite II  Twin Beds / 2021 GMC Denali HD, 6.6 L Duramax Turbo-Diesel, 10-speed AllisonILINKYMNOHTNWImed.jpg

Link to comment
Share on other sites

Hello,

Steve with Hull 806 here. I had the same issue with no networks being picked up. Here is the solution I found from Vizio:

If no networks are listed, or your network isn't listed, power cycle your router and TV.
To power cycle your router:

  1. Unplug the router's power cord from the outlet or the back of the router, whichever is easier to unplug. If you are unsure of which cable is the power cord, trace the cords connected to the outlet/power strip/surge protector until you find the one connected to the router and unplug it.
  2. Once the power cord is disconnected remove any battery backup the router may have. Not all routers have a battery backup.
  3. Once the router is unplugged from the power and any battery backup is removed (if applicable) slow count to 10 then replace any battery backup (if applicable) and plug the power cord back into the router or outlet, whichever was disconnected.

To power cycle your TV:

  1. Unplug the power cord from the back of the TV or the outlet, whichever is easier to unplug. If you are unsure of which cable is the TV power cord, trace the cords connected to the outlet/power strip/surge protector until you find the one connected to the TV and unplug it.
  2. Once the device is unplugged press and hold the power button for a slow 5 second count. The power button is typically located on back left lower corner or back right lower corner of the TV/Display.
  3. Plug the TV/Display back into the power.

Once the device is powered on if no wireless networks are listed or your network is still not listed please contact our Customer Support Team.

I completed the power cycle on the tv as described above and then all the expected networks were then listed.

Happy trails !!!

Link to comment
Share on other sites

Additionally, if the network is showing available but will not connect you can reset the tv to the factory default and then go through a short initialization process. This seems to have solved my 806 issues....now if I can just get the AC to quit dripping!!!!

Reset the HDTV to Factory Default Settings
To Factory Reset your TV:

  1. Press the Menu button on your VIZIO remote. Once the menu is open select 'System', then 'Reset & Admin', then 'Reset to Factory Settings'
  2. If your TV does not have a menu or your TV remote does not have a menu button, Press and hold the Input and Volume Down button (the bottom 2 buttons) on the back side of your TV. Until you get a message at the top saying 'To Reset to Defaults, from the back panel, press the Input button for 5 seconds.' Then press and hold the input button (bottom button) for 5 seconds until the screen goes black.
  3. Once this is completed the HDTV will reset to Factory Defaults and open the First Time Setup Screen
  4. Complete the setup with the VIZIO remote or the SmartCast Mobile Application

If you are still having trouble after resetting your TV to factory defaults please contact our customer support team.

Link to comment
Share on other sites

Thank you so much Steve.  

I have been playing with the electronics off & on much of the day, pretending I could solve the connectivity myself. Finally I dug into Vizio's website and found the factory reset info after which it connected effortlessly.  The set is currently downloading updates. 

I just checked the Forum and found your answer; I really appreciate your effort and wish I'd looked a bit earlier!

It is difficult to swallow that you and I are terminally unique with this issue.  Wouldn't it be nice if a Vizio reset was suggested when everyone picked these $80k trailers up!

A "Quick-Start Brochure" for the entire Ollie would be a real help; just containing basic, important info that we need right off the bat.  Summary stuff...

"R-Villa" ~ Hull #803 Legacy Elite II  Twin Beds / 2021 GMC Denali HD, 6.6 L Duramax Turbo-Diesel, 10-speed AllisonILINKYMNOHTNWImed.jpg

Link to comment
Share on other sites

  • Moderators
1 hour ago, IL_Travelers said:

...Wouldn't it be nice if a Vizio reset was suggested when everyone picked these $80k trailers up!...

I agree with you. However, since no salaried Oliver Employee actually owns an Oliver ($80K), I suspect that they had no knowledge of television operation and nobody has ever pointed this out to them.

I will speak to the powers that be tomorrow and give them this information.

  • Thanks 1
  • Like 1

Steve, Tali and the dogs: Reacher, Lucy and Rocky plus our beloved Storm and Maggie (both waiting at the Rainbow Bridge) 2008 Legacy Elite I - Outlaw Oliver, HULL NUMBER: 0026 2014 Legacy Elite II - Outlaw Oliver, HULL NUMBER: 0050 2017 Silverado High Country 2500HD Diesel 4x4 

 

      ALAKAZARCACOCTDEFLGAIDILINIAKSKYLAMEMDMA       ABBCMBNSYTsm.jpg

 

 

Link to comment
Share on other sites

On 5/23/2021 at 3:53 PM, IL_Travelers said:

 

image.jpg

This is off topic, I sure do like your Foy table top, do you know what kind of finish is on it and if it needs any special care? I have his cutting board. They are very attractive enhancements.

I am glad you got your set working. I remained in the background with your TV troubleshooting, because my older unit and the mount are wrapped in plastic and have been sitting on a garage shelf since the day after I got home from delivery. 😃

John Davies

Spokane WA

  • Love 1

"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Link to comment
Share on other sites

  • Moderators
13 hours ago, John E Davies said:

 

I am glad you got your set working. I remained in the background with your TV troubleshooting, because my older unit and the mount are wrapped in plastic and have been sitting on a garage shelf since the day after I got home from delivery. 😃

John Davies

Spokane WA

I get that. We turned on our original Jensen a few seasons ago to make sure it still worked. It did. 

What did you use to fill the holes of the mount, @John E Davies? I've actually thought about removing our tv. Kingdome and antenna are gone. We never use it.

Maybe if we could stream on the old Jensen. But, that would require more work... fo something we can just do on the notebook or phone.

2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Link to comment
Share on other sites

Foy applies at least four coats of finish to the table tops; he mentioned that in an email to me.  I am not sure if it is oil based or one of the Spar-type finishes.  It seems quite durable.  The look is absolutely stellar, similar to the finish on a Holland & Holland shotgun.  No kidding; this is primo-quality woodwork!  I knew it was going to be nice, but we were simply floored as we entered our Ollie and saw the wood.  

Since my side hustle is leathercraft, for daily use and so we do not have to be so careful, I made two leather placemats to protect the dinette top.

  • Like 1

"R-Villa" ~ Hull #803 Legacy Elite II  Twin Beds / 2021 GMC Denali HD, 6.6 L Duramax Turbo-Diesel, 10-speed AllisonILINKYMNOHTNWImed.jpg

Link to comment
Share on other sites

Thank you, Steve, for offering to talk to Ollie about the reset.  Future owners will appreciate that!

Not to belabor my television issue; however, I still cannot get the roof antenna to grab on-air digital channels.  Granted, the Ollie is backed into our driveway rather close to the garage.  But I connected my own digital antenna to the set and was able to get 27 on-air digital channels immediately!

I had the red light on for the Ollie antenna when I tried about six times unsuccessfully to connect channels previously.  

Just can't figure it out, unless there is a bad connection with the roof antenna or it is faulty.

"R-Villa" ~ Hull #803 Legacy Elite II  Twin Beds / 2021 GMC Denali HD, 6.6 L Duramax Turbo-Diesel, 10-speed AllisonILINKYMNOHTNWImed.jpg

Link to comment
Share on other sites

  • Moderators
54 minutes ago, IL_Travelers said:

I had the red light on for the Ollie antenna when I tried about six times unsuccessfully to connect channels previously.  

Perhaps a dumb question, but, you do have the "booster" on in the attic?  I believe that it will be a little black button that when pushed lights up a little green LED right above (or below) that black button.

Bill

2017 Ford F150 Lariat 3.5EB FX4 Max Towing 2016 Oliver Elite II - Hull #117 "Twist"

Link to comment
Share on other sites

We will be picking up our Elite in two weeks.  I am prepared to do battle with the Vizio and accept eventual defeat. 

I have one at home and it is a pain in the rear.  When it was new it worked fine for a few months, then there started to be a delay of a few minutes for the tv to respond to the remote when using Amazon, Netflix, etc.  That was just the beginning.  After a while the delay of the programming functions that required entry of any alphanumeric information was such that it would take me ten minutes to enter five letters.  The picture quality is fine and the sound is not bad, but the remote and the programming functions are just AWFUL.  I would get rid of it but I need a 32" set to fit into our cherry tv hutch that we bought long before the advent of big flat screen televisions.  The Vizio was the only tv I was able to find of that size that had both a good picture and "smart" tv capability.  There is just no market anymore for what used to be considered a "normal" sized tv.  I guess that I am just showing my age, but I really have no use for a JUMBOTRON in my living room.  Just my personal preference, others may like them.

Anyway, if I can find something suitable I will be replacing the Vizio I have in the house and the one that comes with my Ollie as soon as I can.  

 

Link to comment
Share on other sites

Topgun asked if I had the booster on in the attic.  Yes, I did.  That is what I meant when I said the red light was lit.

"R-Villa" ~ Hull #803 Legacy Elite II  Twin Beds / 2021 GMC Denali HD, 6.6 L Duramax Turbo-Diesel, 10-speed AllisonILINKYMNOHTNWImed.jpg

Link to comment
Share on other sites

  • Moderators
1 hour ago, IL_Travelers said:

 That is what I meant when I said the red light was lit.

Interesting in that every one I've ever seen was green or not lit at all.

Bill

2017 Ford F150 Lariat 3.5EB FX4 Max Towing 2016 Oliver Elite II - Hull #117 "Twist"

Link to comment
Share on other sites

  • Moderators
12 minutes ago, IL_Travelers said:

 It was on each time I tried to sync channels.

I'd give it a try with that light NOT lit and see what happens.

  • Thanks 1

2017 Ford F150 Lariat 3.5EB FX4 Max Towing 2016 Oliver Elite II - Hull #117 "Twist"

Link to comment
Share on other sites

17 hours ago, SeaDawg said:

What did you use to fill the holes of the mount, @John E Davies?

I just reinstalled the pretty stainless  screws into the holes at that time, it looked OK, but eventually I mounted my Caframo fan there, which hides everything … https://olivertraveltrailers.com/forums/topic/3305-how-to-caframo-sirocco-ii-12-volt-marine-cabin-fan/.

John Davies

Spokane WA

"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...