Jump to content
dbp05ret

Campground Cable Hookup

Recommended Posts

After 2 years and 200 nights of camping in the our 2018 Oliver, I pulled into a campground for the first time with cable. I hooked the coax cable from the campground box to Oliver and another coax cable in the attic to the port on the winegard hookup in the attic. I performed a cable channel scan and received no channels. The little green light (antenna on/off) was off in the attic at the coax hookup. I then tried it with green light on. Still no channels. I then tried attaching the coax to the satellite port on outside of the Oliver. I did this in case it had been wired wrong. I got same result...no channels. Then, I ran a scan and got numerous channels via the antenna. I spoke with other campers and they state that the cable works great. I am assuming that my issue is operator error. Any advice on receiving the cable channels?

 

Edited by dbp05ret
clarification

Share this post


Link to post
Share on other sites

Heard that at one time some antenna and cable hookups outside were mislabeled? Not sure when or year. Might be worthblooking?

Share this post


Link to post
Share on other sites
58 minutes ago, dbp05ret said:

After 2 years and 200 nights of camping in the our 2018 Oliver, I pulled into a campground for the first time with cable. I hooked the coax cable from the campground box to Oliver and another coax cable in the attic to the port on the winegard hookup in the attic. I performed a cable channel scan and received no channels. The little green light (antenna on/off) was off in the attic at the coax hookup. I then tried it with green light on. Still no channels. I then tried attaching the coax to the satellite port on outside of the Oliver. I did this in case it had been wired wrong. I got same result...no channels. Then, I ran a scan and got numerous channels via the antenna. I spoke with other campers and they state that the cable works great. I am assuming that my issue is operator error. Any advice on receiving the cable channels?

 

I hooked the coax cable from the campground box to Oliver.  Where is this connection?
I then tried attaching the coax to the satellite port on outside of the Oliver.  Is this connection on the rear of the trailer, street side or do you have 2 coax connections outside?

Have you tried running the coax from the campground box straight to the television?

 


Mike and Krunch   Lutz, FL   LEII #193 “the dog house”

 

 

Share this post


Link to post
Share on other sites
41 minutes ago, mossemi said:

I hooked the coax cable from the campground box to Oliver.  Where is this connection?
I then tried attaching the coax to the satellite port on outside of the Oliver.  Is this connection on the rear of the trailer, street side or do you have 2 coax connections outside?

Have you tried running the coax from the campground box straight to the television?

 

My plan tomorrow was to hook it straight to the TV through an open window as part of troubleshoot process. Thereby, by passing conventional hookup. Yes, street side rear.


Share this post


Link to post
Share on other sites
2 hours ago, dbp05ret said:

and another coax cable in the attic to the port on the winegard hookup in the attic

What exactly did you do here? It should only have been necessary to hook up the outside cable port connection , turn off the amplifier (green light), and change the TV signal source from air to cable. At least that's how it worked on my 2018.

Share this post


Link to post
Share on other sites
41 minutes ago, bhncb said:

What exactly did you do here? It should only have been necessary to hook up the outside cable port connection , turn off the amplifier (green light), and change the TV signal source from air to cable. At least that's how it worked on my 2018.

That’s how it works on mine as well.

  • Like 1

Mike and Carol | Fair Oaks Ranch, TX | 2016 Elite II #135 | 2020 Ram Rebel 4X4 5.7L Hemi

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Share this post


Link to post
Share on other sites

When we pickup up our 2019 the cable wires were crossed, thus they were miss marked. I just removed the inside panel in the garage and switched the coax cables. Not sure this is your problem, but our portable TV antenna would not work until the coax cables were correctly connected to the proper device.

trainman


Elite II, Twin Bed, Hull #489, 2019 RAM 1500, 5.7 Hemi, 4X4, Crew Cab, 5'7" bed, Towing Package, 3.92 Gears.

Share this post


Link to post
Share on other sites

Problem solved. The military campground has 2 cable hookups. One that is where the other power hookups are and another on a post 3 feet away. I was trying the hookup that apparently is the old one. It had been disconnected. A fellow camper showed me the somewhat hidden new cable hookup. Too darn many channels now and I have been reminded why I cut the cord years ago.

  • Like 1
  • Thanks 1
  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...