Jump to content
Sign in to follow this  
John E Davies

Webmaster, please do not perform routine maintenance during peak forum activity

Recommended Posts

18ED80E6-3E0A-45B9-9F11-0BAD51E727FC.thumb.png.de9ea7dac731b01ad90344dde7b14489.png

 

That represents twenty minutes of my life I will never get back. I was replying to a thread, I hit Submit, and this popped up with NO warning.

 

I went back to the previous page and my post was gone. Not only is this really unprofessional, it pisses off people.

 

Thanks,

 

John Davies

 

Spokane WA


"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

 

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

Jason,

 

I, for one, am thankful that you take the time and resources to try to maintain the forum website and wish to applaud your efforts.

 

A little anticipated down time for maintenance is not only acceptable in my mind, but actually mandatory in order to avoid bigger issues down the road which could have much more considerable impact on the forum members.  What do they say, "A stitch in time....".

 

During the downtime I can do other things like catch the news, weather or even prepare a cup of coffee or pour a glass of wine for my wife.  All good uses of my time.

 

Thanks again for all you and everyone else at Oliver does for us.

 

I continue to be a Happy Camper.

 

Hobo

 

 

 

 

  • Thanks 6

2018 Elite II, Hull #414 (the very last 2018 produced).  Trailer name "2 HOBOS" .   2006 Dodge 3500 Megacab, 4x4 with 5.9L Cummins diesel.

Share this post


Link to post
Share on other sites

Hi please tell me that the picture I put on my site and all the info is not gone. As a non computer person it took me a while. Any

Share this post


Link to post
Share on other sites
Hi please tell me that the picture I put on my site and all the info is not gone. As a non computer person it took me a while. Any

 

This is what I see when I look at your profile.  I hope it’s like you left it.

 

DB615787-1169-49E9-A464-794C6D281D48.thumb.png.d69d6a9189857ec61c54cb131cb1ea1a.png

 

Mike


Mike and Krunch   Lutz, FL   LEII #193 “the dog house”

 

 

Share this post


Link to post
Share on other sites
18ED80E6-3E0A-45B9-9F11-0BAD51E727FC

 

That represents twenty minutes of my life I will never get back. I was replying to a thread, I hit Submit, and this popped up with NO warning.

 

I went back to the previous page and my post was gone. Not only is this really unprofessional, it pisses off people.

 

Thanks,

 

John Davies

 

Spokane WA

 

 

OH my gosh, really? Go camping and relax. ?

  • Thanks 2

ABNBNSPEALARCOCTDEFLGAIDILINIAKSKYLAMEMDMAMSMOMTNENHNMNYNCOHOKPARISCSDTNTXUTVTVAWVWYmed.jpg

 

Tom & Cheryl 

LE II #305

2018 GMC 2500HD SLT Duramax

Share this post


Link to post
Share on other sites

A little advance warning was all I expected, the forum looked perfectly normal until Submit took my long post into a black hole. My avatar pic vanished and my Profile page is way different. The character limit for the Signature is now shorter, so much of mine got truncated. But it does seem as if pictures upload way quicker now, which has always been a bother. But OTH I am getting way more 404 Page Not Found messages. My private Messages page is not available. So I am not yet sure what to think. Patience runs thin....

 

I would love to just go camping if I could, but some members’ spouses live a normal working life and we can’t just hit the road.

 

John Davies

 

Spokane WA


"Mouse":  2017 Legacy Elite II NARV (Not An RV) Two Beds, Hull Number 218, See my HOW TO threads: https://olivertraveltrailers.com/topic/john-e-davies-how-to-threads-and-tech-articles-links/

 

Tow Vehicle: 2013 Land Cruiser 200, 33" LT tires, airbags.

Share this post


Link to post
Share on other sites

Your profile page and avatar seem normal to me, and my PMs are O.K.  You might try a different device and see if you have the same problem on there.

 

 


Snowball • LE2 256 • 2018 Ford Raptor

Share this post


Link to post
Share on other sites
My avatar pic vanished and my Profile page is way different. The character limit for the Signature is now shorter, so much of mine got truncated.

Profile pages are back to normal. For those who read the forum on a phone the shorter signatures are appreciated because they don’t have to scroll through 1 or 2 pages of signature data just to get to a post. Mike


Mike and Carol | Fair Oaks Ranch, TX | 2016 Elite II #135 | 2016 Ram 1500 Crew Cab 4X4 5.7L Hemi

ALAZARCACOFLGAIDILKSKYLAMDMSMOMTNENVNMNYNCNDOHOKSCSDTNTXUTVAWVWYsm.jpg

 

Share this post


Link to post
Share on other sites

Avatar photos are showing again tonight, even on my android phone.

And the forum is loading faster. I'm fine with the changes.

Sherry

 


2008 Ram 1500 4 × 4

2008 Oliver Elite, Hull #12
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...